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e Who are we? * Presentation of the Spreadsheet
— Conditional formatting

e Formulas and Functions — Page setup (for printing, etc.).

— Everyday functions
— Charts
— If functions

— Commenting, and protection of the sheet

e Streamline Workflow

— Adapting the work environment

* Data Management

— Sorting, filtering and validation * Iftime allows us

—  Pivot — Goal seek

— Graphic display (Pivot Charts)
* Appendix

— Built-in analysis

All topics will be covered with examples and exercises A
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Introduction

* Alarge table composed of columns (A, B, C) and rows
(1, 2, 3), creating the cells (A1, B2, C3)
— Cell B3 selected

LIRS i SR R

— Formula bar

A

See more at au.dk/it
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References

 Excel uses either relative or absolute references

— Relative references are used if you want to use numbers
from cells which have a location relative to the result cell
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References

— Absolute references are used if you want to use numbers
from the same cell, regardless of how the result cell is
located

« =S AS1isan absolute reference, and will always refer back to Al
« = A S 1 will always refer to number 1, but the column would vary
« =S Al will always refer to column A, but the row would vary

A
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| Formulas and Functions

* Formulas are entered directly in the cells or in the
formula bar:

H SUM v (" K « f|=D29+5UM(D30:D35) v|

— May contain mathematical expressions, or built-in
functions. E.g. SUM

* Functions accept input, perform a specific action,
and provide output in the same cell.

— fxprovides an overview of functions.

A
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| Overview of Data

* Average, sum and number are constantly being
calculated in the lower right corner:

Middel: 45 Antal: 4 Sum: 18

Use it to keep track of your data !!!

A
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Formulas and Functions

* The functions are all described with input type and
action
— Divided into categories
ismtinion O it

Spg efter en funktion:

Eller veelg en kategori: | Senest anvendt |Z|

Veelg funktion:

~
MIDDEL
HVIS :
HYPERLINK

TAL

MAKS

SIN

SUM(tali;talz;...)
Lzegger alle tal i et celleomrdde sammen. |

Hizelp til denne funktion CK ] [ Annuller

See more at au.dk/it
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Everyday Functions

SUM (numberl; number2, ...)
SUMPRODUCT (arrayl; array2; ...)
ROUND (number; number of digits)
COUNT (valuel; value2; ...)

COUNTIF (range; criteria)
— Counts number of cells in a table (if criteria met)

RAND ()

RANDBETWEEN (bottom; top)
— Generates a random number between 0 and 1 (or self-selected interval)

A
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Translations
Dansk  |Emgelsk
HVIS IF
SLUMP (SLUMPMELLEM) RAND (RANDBETWEEN)
GENNEMSNIT AVERAGE
TAEL (TALHVIS) COUNT (COUNTIF)
MAKS/MIN MAX/MIN
STDAFV STD.DEV
LOPSLAG VLOOKUP
VOPSLAG HVLOOKUP
AFRUND ROUND
KVROD SQRT

See more at au.dk/it C :
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Select Entire Rows / Columns

Ctrl + Arrows: Moves to the next filled cell
Shift + Arrow: Selects cells

Ctrl + Space: Selects an entire column
Shift + Space: Selects an entire row

Ctrl + A: Selects a region

A
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Entering Data

To enter data in adjacent cells, first select an area

Then start entering data, click Enter when you want
to advance to the next cell

If you want to have the same value in all cells can you
hold the Ctrl key when you press Enter

A
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| Copying Multiple Elements

* Open Clipboard
e Every time you now copy / cut something, then it can
save up to 24 items in this menu

b x cut

Calibn |11
’ B I U -~
rmat Painter
I X
Lk
4 ] (previe
@) 500 500 500 500 500
500 500 500 500 500 7
500 500 500 500 S00 ...
_ 8
@ ] 500 500 500 500 500
500 500 500 500 500 9
500 500 500 500 S00 ... 10
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' Skipping Blank Cells

e ‘Paste special' box contains the option' Skip Blanks '

* If the copied field contains blank cells, then it does
not replace the cells in the insertion area that
already contain text

A

Analytics Group



A

AARHUS
/ W UNIVERSITET
BUSINESS AND SOCIAL SCIENCES

Moving Cells

Move the cell by dragging

Clip and paste cells by holding down Shift (between
rows / columns)

Paste copied cells, hold down Shift + Ctrl whilst
"moving" cells

A
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* File 2 Options = Customize Ribbon

e Commands can be created for shortcuts (Alt + a number)

See more at au.dk/it

Customize Ribbon

Excel Options

/v

General
Formulas
Proofing
Save
Language

Advanced

Customize Ribbon
Quick Access Tnnlba%
Add-Ins

Trust Center

|

@ Customize the Ribbon.

Choose commands from:

Popular Commands

Customize the Ribboni

Main Tabs

s A= [ =T

Calculate Mow

Center

Conditional Formatting
Connections

Copy

Custom Sort...

Cut

Decrease Font Size
Delete Cells...

Malata Chaat alomnc

m

Main Tabs

[]Insert

Page Layout
[#] Farmulas
[¥] Data

[¥f] Review

[] view

[¥] Developer
[¥] Add-Ins

Background Removal

AARHUS
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* Charts can be inserted using the Insert tab = Charts:

— Then select the chart type that best represents the data (can
be changed later if necessary)

— It may be an advantage to select the data range first

Indsast Sidelayout Formler Data Gennemse Vis

d BB P2 & (fxe M

zde Multimedie- Figurer Smartart Skaermbillede || Sgjle | Streg  Cirkel Lig. Omrade Punktdiac

klip sgjle =
[II|.|stra_ti-:-ner 2D-sojlediagram _—
. = | Observation
% | T —
B : C ,.UJI _\_HHE |LE F

ttige funktioner pa nedenstaende tal: P Grupperet sojle
-sgj
kt, afrund, teel, slump sammenlign veerdier pa tveers af

2 | kategorier ved at bruge lodrette
Ji

Oprindeligveerdi  |Afrundet EkiBngicr.
1 3,86854429 Cylinde Bruges, nar kategoriernes raekkefglge
ikke er vigtig, eller til visning af antal
2 e o elementer, f.eks. et histogram.
: 6,51353348 ,Ji_m_m VRO RO [
4 27,67933952 : :

See more at au.dk/it A
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* When the chart is created, using the tabs Design, and
Format you can change virtually every aspect

— Design is used to change the data used in the graph.
Amongst others:

Veelg datakilde | 'F -

[MENICT G G g el GOl —Hver dagsfunktioner! $44$4 : 58519

| 1] Skift raekkefkolonne ‘

Forklarende tekst (Serie) Vandrette (Kategori) akseetiketter

3 Tilfaj ” % Rediger H X Fjern ‘ |Z‘ ‘ i Rediger ‘

Observation

Oprindelig vaerdi

L e T

Skjulte og tomme celler OK | | Annuller

See more at au.dk/it A
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* Layout is used to change the appearance of the chart

— Among other things, axis titles, series explanation, grid lines and
SO on.

. | | i |i|h_| iy | ] | i | i

Diagramtitel Aksetitler Forklaring Dataetiketter Datatabel = Akser Gitterlinjer | Afbildningsomrade

- - - - - - - -

< Etiketter Akser Baggrund

know it from Word)

S L 4

The diagram’s strength lies in the many layout options.
Explore!

A

Analytics Group



If functions

* |F(logical test; value if true; value if false)
— Creates true / false check, performs corresponding action

— If two or more conditions must be fulfilled, then use: IF
(AND (testl, test2); if true; if false)

— |f one of the two or more conditions must be fulfilled used:
IF (OR (testl, test2); if true; if false)

A
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Exercises

e Checklist
— Ex. 1= COUNT and RAND: 'Yes' + 10-15 'drop-in‘

— Ex. 3 = IF functions: 7795.8 kr.
e Subsection 2: 6876.24 kr.

A
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- Data Management and Sorting

* Data management is often easiest if you make data
tables:

— Insert = Table = Select Table

A B C D
s
° 2 Abercrombieﬁl Sorter med zldste forst _M
e Formulas apphed to all rows | [ T :
4 |Bagel | Sorter efter farve > !F
5 Bahrami | (M
6 Basalik ) ™
7 Berka M
8 Bradley Datofiltre » iM
[ J S t. 1 1 d. t d b . 9 |Cabatana | g (Alle £+ (M
orting 1s Inaicate Y. -l o | S_M
11 Calinov | 1-[+] 1978 (M
. 12 Camelbeke +-411977 M
e Sorting can be done by: Herem ;
14 Campbell | 1 ¥ 1974 M
bell %)
— A-Z, 1-10, oldest-newest etc. ol || ooen n
. - 17 Carter | e M
— Sort Lists (days or similar) e M i
parij  |M
20 Casqueiro O [ Annuller | :M

See more at au.dk/it A
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* Filterisindicated by T

* Filtering can be done by:

— Conditions
— Manual selection

* Filtering can be done on
more than one variable

See more at au.dk/it

Valdes
Zighetti |
Abercrombig
Bacon, Jr.
llyina

Ito
MacBeth
Ting
Wolodzko
Saenz

Salah |
Salas-Szlejte
Salavaria |
Salimzianovz
Shirley
Smith
Sabantsev |
Sacksteder |
Saddow
Rolecki
RothKugel
Sabaditsch
Rodman
Roessler
Rogers
Roland
Riis
Ringqvist
Ringstrom
RiBling
Rivas
Rizaldy

d First Name

-
l Sorter med zldste forst

Sorter med nyeste forst

Sorter efter farve

Datofiltre
Seg (Alle

¥] (Marker alt)
vl 1978
¥ 1977
v] 1976
¥ 1975
V] 1974
¥ 1973
¥ 1972
vl 1971
¥ 1970

[ )

] I Annuller

Michael
Ina
John
Don

Iris
Alex
Bjarne
Joakim
Titti
Stefan
Juan-Carlos
Arif

B - R #25 & 3 L |

29-07-1972
02-04-1961
04-12-1963
16-10-1962
05-01-1975
03-01-1956
26-04-1952
16-09-1954
27-08-1951
09-11-1961
08-10-1967
02-03-1964

AARHUS
/U UNIVERSITET

Data Management, Filtering

BUSINESS AND SCCIAL SCIENCES

25
25
100
100
100
100
Erlig med...
Ear...
Efter...
Mellem...
Imorgen
Idag
1gar
Nazeste uge
Denne uge
Sidste uge

Nzeste maned
Denne maned
Sidste maned
Neeste kvartal
Denne kyartal
Sidste kvartal
Nzeste ar
Dette ar
Sidste ar

Ar til dato
Alle datoer i perioden » |

Brugerdefineret filter...

Analytics Group
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* Apply a validation to
selected cells

— Drop-down list can be
created by having a list
of possible values as the
source

* Error messages can be
used to tell that you
have entered an illegal
value

See more at au.dk/it
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Datavalidering

Indstilinger | Meddelelse | Fejimeddelelse

Valideringskriterier
Tillad:
Vilkarlig vaerdi n

Helt tal
Decimal

Liste

Dato
Klokkeslzet
Tekstlzengde
Brugerdefineret

Data Management, Validation

L Nuistil alle | oK

‘ [ Annuller

A
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Data Management, Grouping

e Data = Group

e Rows and columns can be
grouped so that they can

easily be hidden or | T — - (e T

-

ra

+

()

. 2 Phillips leff I 36.000 Bogholder

d IS p | ayed 3 Ringgvist Joakim K 30.000 Bogholder

4 Ebdrup Mads I 98.000 Bogholder

5 Davidovski Velimir I 83.000 Bogholder

& Larsson Katarina I 55.000 Bogholder

R 7 Basalik Evan M 93.000 Bogholder

o lefe rence between & Rolecki Marek K 28.000 Bogholder
- 9 Malgorzaciak Janusz I 50.000 Bogholder

filtering (data still
included in the
calculations)

See more at au.dk/it A
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- Data Management, PivotTable

* Pivot tables are used to summarize data

— Provides an overview of categories
— That can be examined in detail
— You can make automatic graphs of tables

* |nsert = PivotTable = Select data and output-
location

A
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Data Management, PivotTable

Antal af Efternavn Kolonnenavne ™

Razkkenavne |~ Bogholder Forsker Leder Sekretaer Seelger Hovedtotal
-'Bogholderi

K 22 22

M 69 3 1 6 79
~'Direktion

K 2 2

M 1 17 18
='Marketing

K 37 37

M 3 4 3 134 144
='Udvikling

K 8 3 11 12 34

M 16 2 4 22
Hovedtotal 91 30 11 43 183 358

A
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Data Management, Pivot Chart

160

140

120

100

80

60

40

O 1 T T
Bogholderi K Bogholderi Direktion K Direktion M Marketing K Marketing M Udvikling K Udvikling M
M

See more at au.dk/it .y
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Exercises

e Checklist

— Ex. 6: Bottom row (Total)

Total (72339  |1048.97 |55191.39 |206.25 | 57170

A
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Presentation, Conditional Formatting

* Format (colors, underlines etc.) Cells based on content:

— Highlight individual cells, for example. larger than average, equal to
4 or the like.

— Highlight top / bottom in series such. Top 10 largest values, at least
10% similar.

— Low color scales such. From red over yellow to green

 There can be applied more than one rule to each cell

m Sta ler @ =
=5 & Kip . v o= [ - Fmm T X Autosum Ay 1
| | Ak =, ¢ = E‘J & F 4 & == ) @ Fyt 1 JI}
A+ === iFiE ellety fi
e < Formatpense Frug-|H A ESS = 0 T "| @Ry

Analytics Group



' Presentation, Page Setup

* Going from the Page Layout tab
— (File = Print > Page Setup)

* Overview page break = Page Break mE o

e Better understanding of formulas when naming cells

/ areas
/_)?P’J 3 Definer navn ~
— Formulas tab = Name Manager W

ES Opret ud fra markering

A
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Commenting

 Often used for clarifications on formulas or results.
— Can contain information about the input data etc.

— Advantageously, allowing more people to use the
workbook, or if you have to use it repeatedly (and are
forgetful, etc.)

* Can be added by right click

— Alternatively use Review tab 2 New Comment
— Right-click again to show / hide comment

A
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Protection of the Sheet

* The sheet can be protected so it is only possible to edit,
select, etc. specific cells:
— Eg. if there is a risk that the formula be changed

* This is done by selecting Format from the Home tab =2
Lock cell

* Then the Review tab = Protect Sheet

m Startside Indsaet Sidelayout Formler Data Gennemse Vis Udvikler (] \) = eH £3
= P Standard - | Betinget formatering ~ 3= Indsat - E - 3
E _ﬁ Calibri 1A = == e = andar §z| Betinget formatering :, nds %F }}

Bl -';@ -~ %% 000 j_.,,‘-"'_;_ﬁF-:||'n1ate|'5-:|mtahel ™ 9 Slet -~ il -
Seet - | .| Aw - E=E= EEE & . Sort g 5o
ind- F S = N4 EEREFE(H %0 0 5} Celletypografi = (=l Formater > | A~ filtrer & ~.--aeg|glJ

* Possible to enter a password

A
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Efficiency, Adaptation of Buttons

e Custom menus can be added by the File tab =2
Options = Customize Ribbon:

— Submenus or all tabs
— All commands + macros can be used

e Use for example Quick Access Toolbar for much used

commands:
il IGE Q |3 Quick access
Startside Min egen fane

Custom menu
) |oal Custom tab
ANAVAL Billede

A
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* If you have any further questions, please feel free to
contact us at:

— bss.it@au.dk
— www.au.dk/it (which this presentation is also located)

A
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Goal Seek

AARHUS
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BUSINESS AND SOCIAL SCIENCES

 Used to see the cause / effect of one variable
— Available at Data tab = What-If Analysis =2 Goal Seek...

Finds the number of units that
generates a turnover of 1000

1
2
3
4
5
6
7
8

9
10
11
17

A
Enheder
Pris
Oms.

bwom

““““

Malzggning

Angiv celle:

Tl veerdi:

Ved zendring af celle:

* Expandable to Solver (not part of the course) if you have

more than one criteria

A
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Exercises

e Checklist

— Extra Ex.: Conditional formatting: avg. = 0.466
— Extra Ex.: Goal Seek: Interest rate = 6%

A

Analytics Group



C/

Appendix

/v

AARHUS
UNIVERSITET
BUSINESS AND SOCIAL SCIENCES

CA a-kasse
[ ] [ J [ ] [ ) o
Built-in Analysis and Descriptives
B1 - Jx | Butik2
A B ] C D E F G H I J L
1 Butikl Butk2  Butik3 b
2 : 49 40 25! Beskrivende statistik 2=
H ' Input
z E 2: jz zgi Inputomride: % @
5 : 46 12 22, Grupperet efter: © Kolonner
6 \ 22 24 23 Reskker Hieelp
7 E 42 5 155 || Etiketter i forste rackke
8 \ 40 40 395 o
= S - 5 18 Outputindstillinger _
10 : 33 30 365 © Outputomride: $A$13
1 : 50 25 a9 Ny regnearksfage:
12 It Ny projektmappe
13 Butik 1 | Butik 2 Butik 3 [#] Resumestatistik
14 [¥] Konfidensniveau for middelvaerdi: | 95 %
15 Middelvaerdi 36,2 Middelvaerdi 22,7 Middelvaerdi 26,9 [T K'te-storste: 1
16 Standardfejl 4,309679029 Standardfejl 4,014003266 Standardfejl 3,142716447 | K'te-mindste:
17 Median 41 Median 24,5 Median 24
18 Tilstand 46 Tilstand 40 Tilstand 30
19 Standardafvigelse 13,62840172 Standardafvigelse 12,69339286 Standardafvigelse 9,938142013
20 Stikprgvevarians 185,7333333 Stikprevevarians 161,1222222 Stikpregvevarians 98,76666667
21 Kurtosis 0,005693546 Kurtosis -1,037729583 Kurtosis 1,789966422
22 Skaevhed -0,963898522 Skaevhed -0,102655616 Skaevhed 1,249103687
23 Omrade 41 Omrade 35 Omrade 34
24 Minimum 9 Minimum 5 Minimum 15
25 Maksimum 50 Maksimum 40 Maksimum 49
26 Sum 362 Sum 227 Sum 269
27 Antal 10 Antal 10 Antal 10
28 Konfidensniveau(95,0%) 9,749171285 Konfidensniveau(95,0%) 9,08030624 Konfidensniveau(95,0%) 7,109318521

N
o

See more at au.dk/it
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' Built-in Analysis

e Add-in: File > Options = Add-Ins = Excel ... 2
Analysis ToolPak = OK

— Available under the Data tab = Data Analysis

e Contains various preinstalled outputs:
— Descriptives
— /Z-tests
— ANOVA (Analysis of variance, both one-sided / two-sided)
— Correlation
— Etc.

A
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Built-in Analysis, ANOVA
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B1 v fe
A B G D E F G H I
| PR g re 3 - = = =
1 :Butlk 1 Butik 2 Butik 3 E Arave ENRelt Toktar
2 \ 49 40 25,
] Input
3 V25 28 301 , — = (o
: ' Inputomréde: $8$1:$D$11
4 ' 9 18 21, Annuller
5 . 46 12 225 Grupperet efter: © Kolonner
1]
% Raekker j
6 Vo2 24 2 Il Bee [ = |
= ' 1 [] Etiketter i forste raskke
7/ \ 42 5 15 B0
| v - '
8 ' 40 40 30! | &=
\ 1
9 : 46 5 18: Outputindstilinger
1
L E L = 36: @ Qutputomride: $AS13 %
11 \ 50 25 49
= | T Ny regnearksfane:
13 Anava: Enkelt faktor Ny projektmappe
14
15 |RESUME
16 Grupper Antal Sum Gennemsnit Varians
17 |Butik 1 10 362 36,2 185,7333333
18 Butik 2 10 227 22,7 161,1222222
19 |Butik 3 10 269 26,9 98,76666667
20
21
22 ANAVA
23 Variationskilde SK fg MK F P-veerdi F krit
24 Mellem grupper 954,6 2 477,3 3,213259861 0,055998983 3,354130829
25 Inden for grupper 4010,6 27 148,5407407
26
27 lalt 4965,2 29

See more at au.dk/it
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This presentation is made by Analytics Group

ANALYTICS GROUP

Analytics Group, a division comprised of student instructors under
AU IT, primarily offers support to researchers and employees.

Our field of competence is varied and covers questionnaire
surveys, analyses and processing of collected data etc. AG also
offers teaching assistance in a number of analytical resources such
as SAS, SPSS and Excel by hosting courses organised by our student
assistants. These courses are often an integrated part of the
students’ learning process regarding their specific academic area
which ensures the coherence between these courses and the
students’ actual educational requirements.

In this respect, AG represents the main support division in matters
of analytical software.

See more at au.dk/it

ADVANCED MULTIMEDIA GROUP

ADVANCED
MULTIMEDIA
GROUP

Advanced Multimedia Group is a division under AU IT supported
by student instructors. Our primary objective is to convey
knowledge to relevant user groups through manuals, courses and
workshops.

Our course activities are mainly focused on MS Office, Adobe CS
and CMS. Furthermore we engage in e-learning activities and
auditive and visual communication of lectures and classes. AMG
handles video assignments based on the recording, editing and
distribution of lectures and we carry out a varied range of ad hoc
assignments requested by employees.

In addition, AMG offers solutions regarding web development and
we support students” and employees’ daily use of typo3.

Analytics Group



