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Getting the files 
 

Files can be found on Campusnet. 

 

OR! 

 

Go to Start � Run 

Type in \\okf-filesrv1\Exemp\Advanced Multimedia Group\InDesign 

Copy the folder InDesign – Course 1 to you M-drive 
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Step 1 – Creating a new Document  
 

Start by opening the program. The InDesign menu appears and gives you the possibility of creating new 

documents etc. or opening some of your recent work. 

Click on Document under Create New. 

 

This will open the settings for the new document as shown below. 
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The document preset is set to default, which is the A4 layout. 

Under Intent you have two options, Print or Web. This lets InDesign know whether you intent to print out your 

project (could be a magazine or a brochure) or if you are going to publish it online (Interactive PDF or flash 

material). Choosing the Intent option affects the tools available in the Palette. 

Choosing the Web option will affects the rest of the document settings as it will change the original settings, 

i.e. the page size will turn from A4 to 800x600 pixels. 

Choose print and A4, as this reflects the first exercise.  

Width and Height is self-explaining as well as the orientation. 

Columns let you choose the amount of columns for your document. 

The Gutter regulates the space between your columns.  

Choose 4 columns for this example and press OK. 
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Step 2 – The Basics (tool box, menu and Palette) 
 

Now you’ll have the document in front of you as shown below. 

 

Before you move on it would be a perfect time to tell you about the toolbox (to the left), the top menu and the 

Palette (to the right). 

We will not go through every tool available as this will only add confusion to your learning process.  

In regards to the toolbox, here is what you should know: 

- The Selection tool functions as the default tool you use in InDesign,  

- The Text tool, is used for inserting text and/or creating textboxes. 

- The Rectangle tool,   is used for creating boxes which could contain graphics or text. 

o Be aware that we also have the rectangle frame tool, . The only differences is the cross 

within. (often this tool is used to show space areas) 

- The Fill and Stroke tool,  
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- The View tool in the bottom of the toolbox,  allows you to switch between the normal view and 

preview. Normal view contains your grids. Preview shows how your document will look in printed 

version. 

 

 The top menu 

The top menu is somewhat similar to what you now from other programs suchs as Photoshop, word etc.  

File – allows you to creating new documents, open, save, export and much more.  

Edit – Here you are able to undo and redo as well as copy and paste.  

Layout – Here you can add pages, change the columns. 

The menu contains a whole lot of options, who will be explained as they get necessary in regards to the 

exercises. 

 

The Palette 

The Palette is not that important right now, but we should mention it functions as a menubar/shortcut for 

different subjects and features, for example, pages, colours, character etc.  

We will return to the palette as the course progresses. 

  



 

IKT - Advanced Multimedia Group 

Marts 2011 

 PERT 

 

 

Side 8 af 28 

Step 3 – Inserting text 
Note: show the students what we are about to create, shown in our PowerPoint show. 

Choose the text tool  and create a box that spans across the four columns and fits half the page.  

By using the Selection tool it is possible to move the box around. Notice that the grids of the columns will help 

you to structure your document. Grids are used as it helps you design your documents in a structured manner, 

making it easier to read.  

In the InDesign – Course 1 folder you’ll find a document called DontbreaktheGrid.docx. Open it and copy the 

text by using CTRL+A, right click and copy.  

Go back to InDesign, select the text box and Paste (Edit>Paste or CTRL+V) 

 

Notice the small red [+] in the bottom right of the text box. This indicates that there is additional text than the 

box shows. 

There are multiple options in regards to include the text. 

1. Use the selection tool and enlarge the box by dragging the frame. When all the text is inside the box, 

the [+] disappears.  

2. Still with the selection tool active you click on the [+]. Your cursor should now have text underneath. 

You are now able to create a new text box which will continue your text. Alternatively you could simply 

click somewhere in the document and this will fill the column with text. 
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3. While the cursor contains text hold down the SHIFT button and notice that the symbol underneath the 

cursor changes to a snake-like symbol. This means that if you click in one column it automatically fills 

the next columns and so on until no more text is available from the previous text box.  

In this example drag the textbox until the [+] vanishes. 

Bonus tip: If you need to fill a textbox with “lorem ipsum” you can right click inside the text box and choose Fill 

with Placeholder Text. This will fill the box with nonsense words. This is InDesigns own ‘lorem Ipsum’ for those 

who are familiar with that. 

 

Editing the text 

 

In order to edit the text you could either choose the text tool and click inside the box or if you already have the 

selection tool active, simply double click on the text box, changing your active tool to text. 

The top menu now changes to the text editing menu as shown below.  

 

Notice that the A is active to the left, as this will be important later on as we will be shifting to the paragraph 

symbol underneath the A.  

 

Next to the A you can change the font. The default font in InDesign is Minion Pro. 

In order to change the font you need to mark the paragraphs you’d like to change. Choose Verdana or Tahoma 

as these fonts have a more modern online look to it.  

Underneath the font box you can add boldness and italic styles to your text.  

 

Besides these to these two options, we have the font size and the leading size. (Leading is the space between 

the text lines). Using leading in the right way makes the text appear more reader-friendly.  

In our example we will set the leading size to 12 pt.  
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More options are available but for the time being will we not show those now.  

 

Go inside the text box and after the first line “Don’t Break the Grid” you make a line break by hitting enter. 

Do this after the next paragraph as well. This gives us a Title and a small introduction paragraph (our 

“appetizer”). 

 

 

Splitting and spanning text  

 

This is where InDesign takes it beyond MS WORD. Sure spanning and splitting text across columns is possible in 

WORD, but it is done much faster and more efficient in InDesign. 

We would now like to split the text into four columns, fitting the page layout. (It doesn’t necessarily have to fit 

the column grid) 

With the text tool still active and all the text marked go to the paragraph options. 

  

This gives you another menu, than with A selected shown below. 

 

In order to split the text into four columns use this option, Number of columns  by raising the 

number to 4. 

The text should now look like this.  
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Now it is time to use the span option, but first you should enhance our title to a font size of 30. Add boldness 

to both title and appetizer. The title might look a bit weird now, but if you mark our title and set leading to 

auto, it will automatically adjust the title. 

The span option enables you to span the title across multiple columns. In our case both title and appetizer shall 

span across two columns as shown below. 

                                                             

 

The symbol shown here  gives you the option of spanning text across columns as well as 

splitting it. Choose the option Span 2. 

Repeat this action on the “appetizer” making the document appear like this. 
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Now is a good time to show the preview function in the bottom of the tool box. This will show our document in 

a printout version without any grids. 

 

Return to the Normal View. 

 

Aligning, leading & coloring 

 

Next, we will give the title a more interesting look to it. 

First, align the title to the right by marking the title and using the symbol below from the paragraph menu.  
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Then enlarge the Title size to 67 pt and select the All Caps option next to the font size changing the letters to 

upper case. If you haven’t done it already, also add boldness to the title. 

 

The title should now appear like this.  

                                           

Our goal is to make it look like this.  

Now the leading becomes important. In order to make the letters touch each other we need to fiddle with the 

leading menu shown here below the font size. 

  

Set the leading size to 48 pt.  

Now we only need to add a red fill to the break word. Mark break and go to the COLOUR menu in the palette.  

 

Double click on the   and change the color to red. 
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View the result in preview.  

 

 

Gridlines & alignment 

 

In order to get a consistent view to our article, it is suitable to align the appetizer with the title.  

Also enhance the font size to 18 pt. and set the leading size to 24 pt. It is important to use a leading size that is 

dividable with our original size of 12, which we use in this example, as this will make our article appear calm. 

InDesign would like to split words as shown below. 

 

                       

This can be removed by unchecking Hyphenate in the paragraph menu while the appetizer is marked. 

 

 

Activating grids adds another tool to enhancing your documents typography. In other words, by enabling grids 

it gets much easier to structure and align text in columns to besides each other – even title and body text can 

be aligned on the same gridlines giving the document are more neatly structure to it.   

Before enabling the gridlines it is recommended that we first set up the right grid settings. This is done under 

Edit�Preferences�Grids. 
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Set Start to 10 mm as it determines when the grids will begin from the top of the document. 

Increment Every will in our example be set to 12 pt. as this is the leading size we are using. (Hint: This is a rule 

of thumb).   

Shortcut to Grids: CTRL+ALT+‘   OR it can be located under View>Grids and Guides>Show Baseline Grid. 

After activating the grids the document should look like this. 

 

If you look closely both title and body text doesn’t fit the grid. Fortunately this can be sorted out by going to 

the Paragraph menu in the Palette. If the paragraph menu is missing in the palette go to Window � Type and 

Tables and click on Paragraph. This will open a new tool, which can be added to the bottom of your palette. 
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Mark all the text within the box and go to the paragraph menu. In the bottom right corner is the Align to 

baseline grid button. Activate it. Now all the text has been aligned with the grids we made before.  Notice that 

even the our title fits with the body text in the two right columns.  

  

 

 

Step 4 - Creating styles 
 

InDesign offers you the possibility of creating styles for characters and paragraphs. The styles you make will be 

saved in InDesign and you will be able to apply them throughout your document adding a consistent look to it 

by controlling the appearance of for example body text, headlines, sub headlines and so on. 

In this course we will focus on how to set up paragraph styles. 

The first paragraph we create is for our body text. In our example you should select the first paragraph of the 

body text as shown below. 
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Go to the paragraph menu in the Palette and set up the following settings: 

 

 

The paragraph menu contains many settings that one can fiddle with. The once selected for this course is 

explained underneath.  

  The setting shown to the left enables you to indent the first line of each paragraph.  

 This setting gives you the opportunity to add space between your paragraphs. How high you 

should set the value depends on the given project and the leading you are using.  

Be sure that Hyphenate is unchecked. 

Next, open the Paragraph styles menu in the Palette. 

 

The Basic Paragraph is the default paragraph style for text in InDesign. As having just changed the paragraph 

InDesign adds a + symbol after the paragraph, notifying the user that changes have been made. These changes 

can then be redefined as your basic paragraph by right clicking on it and selecting  Redefine Style BUT!... be 

aware this will have effect on every paragraph in our document, even title and headlines etc.  Therefore we 
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recommend that you create a new style by using the following icon in the Paragraph Style menu. 

  

  A new layer emerges called Paragraph Style 1. Select this layer as this will apply your recently made paragraph 

settings to the layer. 

 

With the first paragraph still selected, try and switch between the Basic Paragraph style and Paragraph Style 1. 

Notice the paragraph settings change as well as the font type, as the basic paragraph has another font as 

default. 

 

If you double click on Paragraph Style 1 a menu appears, where you have lots of altering options for the style. 

In our case we would just like to change the name, as shown on the picture below.   

Rename the Style ‘Body Text’ 
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Step 5 – Saving your project 

 

As we will be working with this document later on, it needs to be saved.  

Go to File – Save As. 

Locate a folder on your M-Drive (This is important, as it will not be saved if you put it on the desktop on ASB 

PC) Name the document DontBreakTheGrid. As default InDesign saves the document as an .indd file. 

 

Step 6 – Adding a picture 
 

Open a new document. 

There are several ways to add pictures to an InDesign Document and below is a list of ways to do it. 

• The original InDesign way is to go up under File and choose Place. This allows you to browse your hard 

drive for pictures. Once located, select and open. The cursor will now have a small preview of your picture 

next to it. (Shortcut for Place: CTRL+ D) 

 

o CLICK: By clicking inside the workspace area you will place the picture in its original aspect ratio. 

o DRAG: You could also click and drag a picture frame which by release places the picture within. The 

dragging option only allows you to drag a frame that is consistent with the proportions of the 

picture. Manipulating the frame and/or the picture is done afterwards. 

 

 

• It is also possible to do it the other way around by selecting either the Rectangle Frame Tool  or 

Rectangle Tool allowing you to drag a rectangle figure within the workspace. When the frame is in 

place go to File>Place and select the same picture. Notice the picture is being placed in the frame you’ve 

just made but it maintain is original aspect ratio. Be aware that this option only works while the frame is 

selected. How to make the picture fit the frame will be discussed in a later paragraph. 

 

• It is also possible to drag a picture from an open folder into InDesign. 

 

• Last but not least is the new option called Mini Bridge located in our palette, this feature not only allows 

you to browse your computer but also allows you to get pictures from other CS5 files. After locating your 

graphics you simply drag the graphic into your workspace.  



 

IKT - Advanced Multimedia Group 

Marts 2011 

 PERT 

 

 

Side 20 af 28 

If the Mini Bridge feature isn’t available on your Palette, go to Window>Mini Bridge.  

 

Additionally, it is also the mini bridge feature that allows you to add multiple pictures to the workspace at 

the same time. This is discussed later. 

 

Manipulating picture and frame 

 

Return to an empty document and use the Rectangle Frame Tool and drag a frame within your document. Next 

place the photo Dog within this frame by using the File>Place function. Remember that the frame must be 

selected before using the place function. 

Notice that the picture is being placed inside the frame, but you are not able to see everything.  

 

Before editing this picture return to the Selection Tool, by selecting it from the Tool box. 
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With the Selection tool active try to move the cursor over the picture. Notice that a small circle symbol appears 

in the center of our graphic like shown below. 

 

This symbol is known as the ‘Donut’ and it has two features. By moving the cursor inside the Donut the cursor 

automatically changes to a hand, our move tool. If you click inside the Donut and keep the mouse button down, 

InDesign allows you to move the picture around in order to give it a better position within the frame. While 

moving the picture around you will be able to see the whole image. The part of the picture that’s outside of the 

frame will have a slightly lower opacity then the rest.   

 

The other feature of the Donut allows you to select the image. By click once on the Donut you will see an 

orange frame around your picture as shown below. (In order to see the whole orange frame, you might need to 

zoom out a bit, like our example below). 
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(Hint: If your graphic selection has a blue frame you are working with the frame – if an orange frame is visible 

you are working with the image.) 

 

Changing the size 

 

In order to change the size of the picture, click and drag one of the small rectangles in the orange frame. Be 

aware that this can alter the proportions of the picture. 

 

Notice that this has no effect on the frame itself only the picture. 
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The same applies for the frame. Selecting and dragging the corners of the frame will not affect the picture, it 

only determines what is visible.  

 

Scaling 

 

To avoid changing the proportions of the picture use the SHIFT key while dragging the picture.  

The same applies for the frame, but if you use SHIFT and CTRL while dragging the blue frame InDesign scales 

both frame and picture.  

Rotating 

 

Rotation also applies for both frames and pictures. With the outer blue frame selected move the cursor just 

outside the corners and notice the cursor changes. This arrow allows you to rotate the frame and picture.  

If the picture itself is selected rotating will not affect the frame. 

 

Step 7 - Adding multiple pictures 

 
To add multiple pictures we need Mini Bridge. With Mini Bridge open select these four images:  

dog, market, vegetable and strawberries. Once selected, click on the picture you would like to place first and 

hold down the mouse button and move it towards the workspace. Notice that you will have a collection of 

Polaroids while dragging. As you move over to the workspace letting go of the mouse button will change the 

Polaroids into the first picture and you are now able to work with it in the exact way as if you were Placing a 

single picture. After placing the first picture the next picture will be available for placing and so on.  
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Adding pictures into a grid 

 

Instead of placing the pictures one by one, try and drag an image frame for the first picture and without letting 

go of the mouse button try to press the up arrow key and right arrow key on your desktop. Notice a grid being 

made inside of your picture frame. Releasing the mouse button will place our pictures inside these frames.  

 

To get the pictures to fit the frames we have some options in the top menu. 

 

With our four frames still selected we click on the upper left option  called Fill frame proportionally making 

our frame look like this. 
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Either use the donut to position each image in its frame or use this symbol  called Centre Content. Centre 

Content can be used separately or with all images at once. 

 

You can now use the scale option to make your images fit the frames. 

 

Gap Tool and Autofit 

Next up is the all new Gap Tool  - only available in CS5. 

This tool enables adjustment of the space between frames. With this tool selected it will show a ‘not valid’ 

symbol when on top of a picture, but when on space areas the tool gets active. 
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Before using this tool make sure that all four pictures are selected. Then choose the Gap Tool and click on the 

vertical line of space and move it a bit to the left. Now move the horizontal line a bit down ending up with a 

picture somewhat like this.  

 

Notice that when you do this, the picture doesn’t follow the frame. Luckily, there is an option helping us 

resolving this issue. First Undo the space movement by pressing CTRL+Z twice or go to Edit>Undo twice and 

then choose the selection tool. 

 

Then select all four images and go to the top menu and check the Autofit box. 

  

Your pictures might move away from their frames, but you can move them back again by using our Fill Frame 

Proportionally  and perhaps Centre Content . 

The Autofit feature makes the picture automatically fit proportionally to its frame, thereby allowing us to use 

the Gap Tool without creating whitespace within our frames like above.   
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Now try the Gap Tool again. You should be able to move the space around while the pictures follow their 

frame. 

 

By holding down the SHIFT key before selecting a line of space it only selects the specific space you are pointing 

at. In example try doing this on the lower vertical line of space and moving it towards right. You should end up 

with a result somewhat like this. 

 

 

Corner effects 

 

A new cool InDesign CS5 feature is the corner effect. If you select one of your images a small yellow rectangle 

should appear on the frame.  

 

Click on it and you will get four yellow corners on your frame. By clicking and dragging any of these corners you 

will turning your sharp corners into round corners instead as shown below.  
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By pressing the SHIFT key while doing this, you will only add effect to the specific corner.  

 

Now add some effect to your four images and take a look at the print out version by switching to preview in 

the tool box.  

Save it as 4xPictures on your M-Drive. 

 

Next time 

 
In course no. 2 we will focus on how to set up a cover page, table of contents and making masterpages. 

We will also be spending time learning some of the more advanced tools for creating interactive PDFs and Flash 

objects for online publishing.  

 

.: End of Course 1 :. 

 

 


